Test incident
Incident Report for The Coupon Bureau (Prod)
Postmortem

Create a postmortem

Postmortems can only be created once you resolve an incident.

  1. Click the Incidents tab on the incidents page.
  2. Select Write postmortem on the Incidents page next to a resolved incident.
  3. Type up your postmortem report in the text field. While writing your content, drafts are automatically saved so that you can review content before posting.
  4. Click Publish when you're satisfied with your draft.
Posted Oct 03, 2022 - 18:34 UTC

Resolved
The issue is resolved
Posted Oct 03, 2022 - 18:33 UTC
Monitoring
Servers updated, We are monitoring the fix
Posted Oct 03, 2022 - 18:33 UTC
Identified
The issue has been identified and fix is implemented
Posted Oct 03, 2022 - 18:33 UTC
Investigating
We are currently investing this issue. https://try.thecouponbureau.org
Posted Oct 03, 2022 - 18:32 UTC