Issue in Clip Serialized GS1 / Accelerator Redemption
Incident Report for The Coupon Bureau (Prod)
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 23:30 UTC
Investigating
Monitor Clip Serialized GS1 / Accelerator Redemption, on Collection Clip Serialized GS1 / Accelerator Redemption, did not run successfully. 10 request(s) ran and 1 test(s) failed.
Posted Oct 22, 2022 - 23:00 UTC