Issue in Clip (without VC)
Incident Report for The Coupon Bureau (Prod)
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 05:06 UTC
Investigating
Monitor Clip Serialized GS1 / Retailer Redemption, on Collection Clip Serialized GS1 / Retailer Redemption, did not run successfully. 9 request(s) ran and 2 test(s) failed.
Posted Oct 17, 2022 - 04:34 UTC