Issue in Clip (without VC)
Incident Report for The Coupon Bureau (Prod)
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 06:30 UTC
Investigating
Monitor Clip Serialized GS1 / Retailer Redemption, on Collection Clip Serialized GS1 / Retailer Redemption, did not run successfully. 9 request(s) ran and 5 test(s) failed.
Posted Sep 30, 2022 - 06:08 UTC