Issue in Clip Coupon (with VC)
Incident Report for The Coupon Bureau (Prod)
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 07:02 UTC
Investigating
Monitor Clip Coupon / Provider & Universal Bundling / Retailer Redemption, on Collection Clip Coupon / Provider & Universal Bundling, did not run successfully. 27 request(s) ran and 1 test(s) failed.
Posted Sep 29, 2022 - 06:56 UTC