Issue in BaseGS1 Management
Incident Report for The Coupon Bureau (Prod)
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 06:33 UTC
Investigating
Monitor BaseGS1 Management, on Collection BaseGS1 Management, did not run successfully. 20 request(s) ran and 10 test(s) failed.
Posted Sep 30, 2022 - 06:05 UTC